Décodeur "claqué" sur CC6522 Roco

Les commandes numériques du réseau (appelées à tort "digitales") sont l'avenir du train miniature. Mais comment choisir, comment sauter le pas, avec ou sans ordinateur ? Autant de questions dont les réponses se trouvent dans l'expérience des uns et des autres…

Modérateur : MOD

PATVMX
Prolixe
Messages : 1735
Enregistré le : jeu. 08 janv. 2009, 16:17
Localisation : 90
Âge : 62

Re: Décodeur "claqué" sur CC6522 Roco

Message par PATVMX » jeu. 26 déc. 2019, 20:27

Je pense pour le coup que c'est bien le Jouef "Electronic" qui a secoué le décodeur.... Le même problème m'est arrivé avec ce transfo utilisé quelques secondes avec un Laisdcc. Comme c'est le seul décodeur que j'aie claqué, j'ai mis ça sur le compte de la piètre qualité de ce produit bas de gamme.
Jusqu'à ce que je sorte l'oscillo.... et là, j'ai pris peur...

Avatar du membre
Franck Tavernier
Dompteur de rivets
Messages : 6051
Enregistré le : ven. 12 août 2005, 21:44
Prénom : Franck
Site Internet : http://public.fotki.com/FranckTavernier/
Localisation : Arras
Âge : 54

Re: Décodeur "claqué" sur CC6522 Roco

Message par Franck Tavernier » jeu. 26 déc. 2019, 21:46

Le 1200 Jouef est équipé d'un triac qui fonctionne en découpage de phase. A faible ouverture, il délivre un courant redressé pulsé simple alternance à 50Hz, et à pleine ouverture un courant redressé pulsé double alternance à 100Hz. La tension en sortie n'excédait pas les 16V.

Il semblerait que les décodeurs DCC ne filtrent pas les alimentations à découpage de phase, cas similaire avec une alimentation Gaugmaster type HH qui a grillé une loco Bachmann pourtant équipé d'un décodeur...J'avais interrogé ESU sur ce point, je n'ai jamais reçu la réponse...
Modifié en dernier par Franck Tavernier le ven. 27 déc. 2019, 11:56, modifié 1 fois.
That's all folks!
Franck.

philho
Éloquent
Messages : 316
Enregistré le : lun. 01 févr. 2010, 19:00

Re: Décodeur "claqué" sur CC6522 Roco

Message par philho » jeu. 26 déc. 2019, 23:42

C'est surtout qu'un petit condensateur calculer pour du 50kHz, si on lui demande de filtrer du 50 ou 100Hz, on lui tire bien dessus.

Avatar du membre
Deimos_epIV
Intarissable !
Messages : 10082
Enregistré le : ven. 23 déc. 2011, 21:25
Echelle pratiquée : HO/DCC
Prénom : Claude
Club : MMF
Localisation : Montpellier (34)
Âge : 62

Re: Décodeur "claqué" sur CC6522 Roco

Message par Deimos_epIV » ven. 27 déc. 2019, 00:17

??
Amicalement

philho
Éloquent
Messages : 316
Enregistré le : lun. 01 févr. 2010, 19:00

Re: Décodeur "claqué" sur CC6522 Roco

Message par philho » ven. 27 déc. 2019, 10:36

Ben oui, un condensateur travaille, donc chauffe, quand il se charge et se decharge. A frequence élevée (50kHz), donc temps tres court (20us), il ne se charge/decharge quasiment pas. Par contre a fréquence tres basse, 50-100Hz, donc temps tres long (10ms), il va énormément se decharger et se recharger.

Evidament, tout ca se calcule pour qu'en utilisation "normale" ca ne chauffe pas. Mais 100Hz n'est pas l'utilisation "normale" pour un systeme calculé pour du DCC a 50kHz

Avatar du membre
M268
DS de l'ID...
Messages : 2557
Enregistré le : ven. 18 juil. 2008, 19:20
Echelle pratiquée : A chaud !
Prénom : Paul
Localisation : Dans l'Yonne entre Chablis et Cidre
Âge : 51

Re: Décodeur "claqué" sur CC6522 Roco

Message par M268 » ven. 27 déc. 2019, 11:21

Merci à tous de l'intérêt porté à mon problème.
Comme déjà dit plus haut, le transfo Jouef sera de la prochaine tournée déchetterie !
Cela dit, s'il est donc certainement à l'origine de la mort flamboyante du décodeur de la 6522, je ne pense pas que ce soit la cause de la baisse subite de forme des 6500 équipées. Comme indiqué, il y a moins d'un mois, tout allait bien et les 6500 filaient un bon 160 avec seulement deux tiers de la course du bouton. Là, depuis quelques jours, les deux machines se traînent. La 6561 n'a jamais eu droit au transfo Jouef donc la cause est ailleurs...
Ce matin, mesure de la tension dans la voie au droit de la centrale : 17 V. L'alimentation Roco indique 18 V en sortie vers la centrale. J'ai consulté la fiche technique du décodeur ESU utilisé. La tension de fonctionnement mentionnée est de 5 à 27 V. Par conséquent, il ne devrait pas y avoir de problème de ce côté...

Bonne journée.
Paul
Marche sur 600 ou 1500V.

Avatar du membre
Franck Tavernier
Dompteur de rivets
Messages : 6051
Enregistré le : ven. 12 août 2005, 21:44
Prénom : Franck
Site Internet : http://public.fotki.com/FranckTavernier/
Localisation : Arras
Âge : 54

Re: Décodeur "claqué" sur CC6522 Roco

Message par Franck Tavernier » ven. 27 déc. 2019, 11:59

Le problème est peut-être dû au transfo 1200 Jouef, le triac a peut-être mal vieilli...Idéalement serait de placer un oscilloscope en sortie du transfo et de visualiser les pulses... :wink: Soit le transfo 1200 ne délivre plus les mêmes valeurs, soit les décodeurs sont endommagés. Ces dommages peuvent être progressifs...

Claude, Philho, est ce que cela vous "parle" à propos des décodeurs DCC qui ne filtreraient pas les alimentations à découpage de phase ? Dans les docs ESU par exemple, j'ai lu que les décodeurs devaient être alimentés en analogique exclusivement en continu...La réponse serait là ?..
Modifié en dernier par Franck Tavernier le ven. 27 déc. 2019, 12:13, modifié 3 fois.
That's all folks!
Franck.

Avatar du membre
M268
DS de l'ID...
Messages : 2557
Enregistré le : ven. 18 juil. 2008, 19:20
Echelle pratiquée : A chaud !
Prénom : Paul
Localisation : Dans l'Yonne entre Chablis et Cidre
Âge : 51

Re: Décodeur "claqué" sur CC6522 Roco

Message par M268 » ven. 27 déc. 2019, 12:10

Je ne vais pas essayer de faire un diagnostic sur un vieux transfo de 35 ans d'âge... il a fait son temps...

J'ai fait une bêtise, j'ai juste un décodeur à remplacer pour que ma 6522 puisse à nouveau courir, ce n'est pas dramatique. :?

Peut-être profiterais-je de l'occasion pour investir dans un décodeur sonore Bastiani. À quelque chose, malheur est (parfois) bon...
Paul
Marche sur 600 ou 1500V.

Avatar du membre
Deimos_epIV
Intarissable !
Messages : 10082
Enregistré le : ven. 23 déc. 2011, 21:25
Echelle pratiquée : HO/DCC
Prénom : Claude
Club : MMF
Localisation : Montpellier (34)
Âge : 62

Re: Décodeur "claqué" sur CC6522 Roco

Message par Deimos_epIV » ven. 27 déc. 2019, 13:37

philho a écrit :
ven. 27 déc. 2019, 10:36
Ben oui, un condensateur travaille, donc chauffe, quand il se charge et se decharge. A frequence élevée (50kHz), donc temps tres court (20us), il ne se charge/decharge quasiment pas. Par contre a fréquence tres basse, 50-100Hz, donc temps tres long (10ms), il va énormément se decharger et se recharger.

Evidament, tout ca se calcule pour qu'en utilisation "normale" ca ne chauffe pas. Mais 100Hz n'est pas l'utilisation "normale" pour un systeme calculé pour du DCC a 50kHz
Un condensateur tantale est fait pour du continu et même si il reste une ondulation résiduelle après redressement d'une tension alternative, l'échauffement quelque soit la fréquence est négligeable. Je ne l'ai jamais calculé et je ne le ferai jamais... Il suffit de mesurer sa température au bout de quelques heures de fonctionnement !

Le composant qui a claqué est bien un condensateur tantale, cela m'est arrivé plusieurs fois avec des composants d'origine chinoise mais jamais avec des composants "de marque". Étonnant non ?
Amicalement

PATVMX
Prolixe
Messages : 1735
Enregistré le : jeu. 08 janv. 2009, 16:17
Localisation : 90
Âge : 62

Re: Décodeur "claqué" sur CC6522 Roco

Message par PATVMX » ven. 27 déc. 2019, 13:41

Cette 6561 trop lente n'aurait-elle pas tout simplement un problème mécanique ou subi une déprogrammation ?
Il pourrait être intéressant de mesurer sa consommation à l'aide d'un ampèremetre "RMS vrai ".
Certaines centrales permettent de l'afficher.

Avatar du membre
M268
DS de l'ID...
Messages : 2557
Enregistré le : ven. 18 juil. 2008, 19:20
Echelle pratiquée : A chaud !
Prénom : Paul
Localisation : Dans l'Yonne entre Chablis et Cidre
Âge : 51

Re: Décodeur "claqué" sur CC6522 Roco

Message par M268 » ven. 27 déc. 2019, 17:06

Les deux 6500 présentent le même phénomène de "baisse de forme". J'ai vérifié la partie mécanique, R.A.S.
Effectivement, je vais re rentrer la valeur de vitesse maximale et voir si je retrouve les performances initiales. La Multimaus rouge ne permet pas la lecture des CV mais j'ai noté toutes les valeurs dans le carnet de bord de chaque machine. Bonne idée, merci.
Paul
Marche sur 600 ou 1500V.

Baygon_choco
Communicatif
Messages : 751
Enregistré le : mer. 28 juin 2017, 15:21
Echelle pratiquée : HO
Prénom : Nicolas
Club : TRAC87 et AMFC Corbas
Localisation : Lyon
Âge : 36

Re: Décodeur "claqué" sur CC6522 Roco

Message par Baygon_choco » dim. 29 déc. 2019, 05:59

As tu essayé d'intervertir les decodeurs entre la machine ok et celles en baisse de forme ? Cela permettrait de voir si ca vient de la machine ou des decodeurs.

Pour info, zimo répare ses decodeurs, j'en ai eu l'exemple a mersault ou le Mr zimo sur le stand r37 a pris le mien en réparation. Renvoyé comme neuf 2 semaines plus tard ! Coût 25e port compris, 2 petis composants avaient lâchés.
Esu fait peut être la même chose ?
Syndicat Narquoisien ep III

PATVMX
Prolixe
Messages : 1735
Enregistré le : jeu. 08 janv. 2009, 16:17
Localisation : 90
Âge : 62

Re: Décodeur "claqué" sur CC6522 Roco

Message par PATVMX » dim. 29 déc. 2019, 13:54

J'espère qu'il s'agissait d'un décodeur sonore, sinon....

Répondre