Aide pour Lenz

Les commandes numériques du réseau (appelées à tort "digitales") sont l'avenir du train miniature. Mais comment choisir, comment sauter le pas, avec ou sans ordinateur ? Autant de questions dont les réponses se trouvent dans l'expérience des uns et des autres…

Modérateur : MOD

Avatar du membre
Xavier.Geillon
Débordant
Messages : 3061
Enregistré le : jeu. 23 mars 2006, 10:18
Echelle pratiquée : I,H0,Z
Prénom : Xavier
Club : CeFeG - Genève
Site Internet : http://geillon.pagesperso-orange.fr/
Localisation : Gex
Contact :

Re: Aide pour Lenz

Message par Xavier.Geillon » lun. 23 mars 2015, 08:01

Ah oui, je l'avais sauté ce message la.
Bon en tous cas c'est toujours plus simple d'appuyer sur le bouton rouge que de changer la pile.
Bien content de voir que Philfin a résolu ses problèmes, il va pouvoir revendre un ou deux boosters pour se payer une interface réseau :)
xavier.geillon@orange.fr

Philfin
Papotier
Messages : 143
Enregistré le : lun. 30 avr. 2012, 16:16

Re: Aide pour Lenz

Message par Philfin » lun. 23 mars 2015, 08:42

Bonjour,
je suis bien sur très content que vous m'ayez aidé à résoudre ces problèmes.
Par contre, je compte garder le LV102 et un LV 101 pour mon propre réseau, mais à votre avis, combien peut valoir un LV 101 d'occasion ?

bon train à tous !

Avatar du membre
Xavier.Geillon
Débordant
Messages : 3061
Enregistré le : jeu. 23 mars 2006, 10:18
Echelle pratiquée : I,H0,Z
Prénom : Xavier
Club : CeFeG - Genève
Site Internet : http://geillon.pagesperso-orange.fr/
Localisation : Gex
Contact :

Re: Aide pour Lenz

Message par Xavier.Geillon » lun. 23 mars 2015, 08:47

Un LV102 est facturé dans les 150€ neuf; je dirais 100€ pour un LV101 d'occasion, ca n'est pas du matériel qui s'use spécialement.
xavier.geillon@orange.fr

Philfin
Papotier
Messages : 143
Enregistré le : lun. 30 avr. 2012, 16:16

Re: Aide pour Lenz

Message par Philfin » lun. 23 mars 2015, 18:34

Merci de cette réponse, peut-être vais-je le mettre en vente sur le forum dans les jours à venir.

Philfin
Papotier
Messages : 143
Enregistré le : lun. 30 avr. 2012, 16:16

Re: Aide pour Lenz

Message par Philfin » lun. 23 mars 2015, 20:01

Petite question complémentaire,
Avant l'installation de ce matériel Lenz sur mon réseau, je possédais une centrale ESU - Navigator.
Mon réseau (voir Arnay le Duc sur le forum), était alimenté par cette centrale et mes aiguillages étaient alimentées de manière secondaire par une petite alimentation en 12 volts.
Il semblerait que cette dernière n'ai pas supporté la promiscuité de Lenz.
Mes moteurs d'aiguillages sont des Tortoise (environ 25 aiguilles).
Dois-je mettre une alimentation plus puissante pour mes Tortoise et mes TCO ?
Merci d'avance de vos réponses,

Philippe

Avatar du membre
Prevost
Mon surnom à moi
Messages : 26465
Enregistré le : lun. 02 janv. 2006, 10:04
Echelle pratiquée : H0.fr & H0.usa
Prénom : Alain
Localisation : Au pays des lentilles AOP

Re: Aide pour Lenz

Message par Prevost » lun. 23 mars 2015, 20:11

Un Tortoise consomme environ 15mA. Donc un transformateur classique 12volts 500mA dédié fera l'affaire sans soucis.

Philfin
Papotier
Messages : 143
Enregistré le : lun. 30 avr. 2012, 16:16

Re: Aide pour Lenz

Message par Philfin » mar. 24 mars 2015, 14:53

merci Prevost,
enfin, j'espère une dernière question:
j'ai un transfo Bühler, et derrière il y a deux symboles. Un montre une aiguille et l'autre une machine.
Je suppose qu'il faut que je branche l'alimentation de mes Tortoise et de mes TCO sur les deux bornes où il y a le symbole aiguille.
merci par avance de me le confirmer.
En dessous du transformateur, il est mentionné :
PRI 230v (avec le symbole d'une petite ondulation)
50/60Hz
Sec 1 : 0-14v eff 7,5 VA (avec un petit trait plein et 3 petits traits en dessous)
Sec 2 : 14 v 7 VA (avec le symbole d'une petite ondulation)
Si vous saviez, quand on est, comme moi illogique et archinul en technique, à quel point ç'est dur de se consacrer à ce cher hobby.
(j'ai honte de mes questions parfois...)
Par avance merci,

Philippe

Alain17
Démonstratif
Messages : 1394
Enregistré le : ven. 21 juil. 2006, 15:36
Localisation : Entre Cognac, Ré et Oléron

Re: Aide pour Lenz

Message par Alain17 » mar. 24 mars 2015, 16:33

Philfin a écrit :PRI 230v (avec le symbole d'une petite ondulation)
50/60Hz
L'entrée (l'enroulement primaire) doit être alimenté en 230 Volts alternatif 50 ou 60 Hertz : c'est à brancher sur une prise de courant normale 220V.
Philfin a écrit :Sec 1 : 0-14v eff 7,5 VA (avec un petit trait plein et 3 petits traits en dessous)
La première sortie (enroulement secondaire n°1) délivre une tension variable entre 0 et 14 Volts redressé. C'est la sortie pour alimenter les locos. La puissance est de 7.5VA, ce qui doit correspondre environ à un courant maximum de 0.5 Ampère (1 ou 2 locos maxi).
Philfin a écrit :Sec 2 : 14 v 7 VA (avec le symbole d'une petite ondulation)
La deuxième sortie (enroulement secondaire n°2) délivre une tension fixe de 14 Volts alternatif. C'est la sortie pour alimenter les accessoires (moteurs d'aiguilles, ...). La puissance est de 7VA, ce qui doit correspondre environ à un courant maximum de 0.5 Ampère.

Avatar du membre
Prevost
Mon surnom à moi
Messages : 26465
Enregistré le : lun. 02 janv. 2006, 10:04
Echelle pratiquée : H0.fr & H0.usa
Prénom : Alain
Localisation : Au pays des lentilles AOP

Re: Aide pour Lenz

Message par Prevost » mar. 24 mars 2015, 17:18

Alain17 a tout dit :wink:

Philfin
Papotier
Messages : 143
Enregistré le : lun. 30 avr. 2012, 16:16

Re: Aide pour Lenz

Message par Philfin » mar. 24 mars 2015, 18:49

Merci à tous ,
malheureusement je ne sais pas comment je pourrai vous rendre la pareille…
sauf si vous passez un jour vers Nantes…un petit verre peut-être.

Amitiés,

Avatar du membre
BB6700FAN
Papotier
Messages : 173
Enregistré le : lun. 09 févr. 2015, 17:23
Echelle pratiquée : HO
Prénom : Nicolas alias Nikos.
Club : Rail Club du Pays de Meaux

Re: Aide pour Lenz

Message par BB6700FAN » dim. 14 août 2016, 19:03

Bonsoir, j'ai besoin d'aide, je dois recabler une télécommande LH 100 LENZ.
A l'intérieur de la télécommande j'ai mes 4 contacts LMAB mais comment les repérer sur la prise RJ11 ( pour la DIN ca va la notice trouvée sur internet donne le positionnement mais pas pour la RJ ).
Pouvez vous me dire s'il vous plait l'ordre de gauche à droite en regardant de face la prise femelle RJ de la platine LA 152 ( je n'en ai pas sous la main et pas le schéma de la platine CI ).
Un grand merci.
PS : les télécommandes sont chères et franchement ca supporte mal les " branchements / débranchements "... :mort:
Tous diesels et élec. béton

Avatar du membre
Coquelicot94
Volubile
Messages : 2244
Enregistré le : lun. 02 janv. 2006, 17:21
Echelle pratiquée : H0
Localisation : Maroeuil (62)

Re: Aide pour Lenz

Message par Coquelicot94 » dim. 14 août 2016, 19:40

Bonsoir, cela devrait t'aider :?:
Image
A+
Fichiers joints
Cablage LH100 Lenz.jpg
HO ROCO digital, TC V9 gold.

Avatar du membre
Prevost
Mon surnom à moi
Messages : 26465
Enregistré le : lun. 02 janv. 2006, 10:04
Echelle pratiquée : H0.fr & H0.usa
Prénom : Alain
Localisation : Au pays des lentilles AOP

Re: Aide pour Lenz

Message par Prevost » dim. 14 août 2016, 23:22

Voici l'extrait du manuel du module de connexion Lenz au PC;
Il y a le branchement avec une prise RJ6 utilisé sur le LA152
Image
Fichiers joints
Capture.JPG
Capture.JPG (79.01 Kio) Vu 3790 fois

Avatar du membre
BB6700FAN
Papotier
Messages : 173
Enregistré le : lun. 09 févr. 2015, 17:23
Echelle pratiquée : HO
Prénom : Nicolas alias Nikos.
Club : Rail Club du Pays de Meaux

Re: Aide pour Lenz

Message par BB6700FAN » lun. 15 août 2016, 21:20

Merci pour vos réponses rapides et intéressantes. J'ai réussi à recabler 3 télécommandes du club qui avaient soufferts... :colere:
J'ai bloqué le cable entrant dans la télécommande avec une calle en plastique et un collier sert cables. En effet les branchement / débranchement réguliers tirent / poussent les cables à l'intérieur de celle-ci et finissent par casser. Je vous met une photo.
Image
Fichiers joints
P1010554.jpg
P1010554-2.jpg
P1010554-2.jpg (37.98 Kio) Vu 3733 fois
Tous diesels et élec. béton

nojade91
Messages : 1
Enregistré le : jeu. 26 déc. 2013, 13:40
Echelle pratiquée : HO
Localisation : 91

Re: Aide pour Lenz

Message par nojade91 » lun. 26 sept. 2016, 20:27

Bonsoir

Je reprends le modélisme ferroviaire après 35 années d'arrêt. Actuellement je passe beaucoup de temps sur le forum, j'ai plus de temps cause retraite.
J’ai acheté d’occasion la centrale lenz LZV100 avec LH01 quand j’ai voulu tester j’ai eu à peu près le même problème que Philfin.
JK à 0 volt et impossible de programmer une loco.
Mais comme il n’y a pas de touche rouge, je n’ai pas pu la manip de Prevost.
J’ai laissé le we sans rien toucher et ce matin tout fonctionne.

Je ne sais pas ce qui c’est passé, si cela peut servir à quelqu’un mais j’ai trouvé utile de le mettre sur le forum.
jean

Répondre