Un forum tout nouveau tout beau !

Echanger des trucs, construire le modélisme de demain...

Modérateur : MOD

Répondre

Comment trouvez-vous votre nouveau forum ?

Le sondage s’est terminé le dim. 14 avr. 2019, 11:09

Comme le précédent
96
30%
Bien mieux
65
20%
Je suis enchanté par le côté responsive (consultable sur smartphone)
55
17%
je ne m'y retrouve pas
103
32%
 
Nombre total de votes : 319

Avatar du membre
Mj95
Messages : 30
Enregistré le : lun. 11 déc. 2017, 16:02
Echelle pratiquée : ho
Prénom : michel
Club : pas encore
Localisation : LUZARCHES
Âge : 63
Contact :

Re: Un forum tout nouveau tout beau !

Message par Mj95 » jeu. 28 mars 2019, 20:39

Il faut le dire... cela fonctionne très bien maintenant .Plus de problème de connexion ni de rupture en cours de lecture

Avatar du membre
Jolito
Intarissable !
Messages : 6888
Enregistré le : mer. 28 mars 2007, 08:42
Echelle pratiquée : HO
Prénom : Gérard
Club : MC Les Gueules Noires
Localisation : Pas loin de Téterchen
Âge : 63

Re: Un forum tout nouveau tout beau !

Message par Jolito » jeu. 28 mars 2019, 21:57

@ Renato, oui mais quand je fais "insérer" je n'ai pas le choix. Il faut alors effacer les balises "attachement" pour les remplacer par "img"?

Je tâtonne encore. Je ne comprenais pas pourquoi une photo ne s'affichait pas après un glissé/déposé; j'ai compris qu'elle devait dépasser les 500 Ko; mais dans ce cas pourquoi n'y a-t-il pas de message d'erreur comme avant?
Fichiers joints
Forum en ligne affichage 170 %.png
Forum en ligne affichage 170 %.png (1.79 Kio) Vu 1445 fois
La bouillante eau, etc...

Avatar du membre
Renato
Intarissable !
Messages : 18329
Enregistré le : sam. 01 mars 2008, 16:00
Echelle pratiquée : H0 1958-75
Club : Rigollots®
Localisation : Sous les ogives du Midi

Re: Un forum tout nouveau tout beau !

Message par Renato » jeu. 28 mars 2019, 22:37

Jolito a écrit : @ Renato, oui mais quand je fais "insérer" je n'ai pas le choix. Il faut alors effacer les balises "attachement" pour les remplacer par "img"?
Tu peux faire comme cela, effectivement.
Plus simple : tu cliques sur le bouton "montagne" (qui écrit alors deux balises [ img ] [ /img ] ; et une fois que ta pièce jointe a été chargée, avec le petit icône qui dit que c'est OK ( ✅ ) , tu fais glisser / déposer le titre de cette pj entre ces deux balises. L'url qui commence par http se retrouve insérée.
Tu perds les commentaires (si tu en avais mis), mais tu n'as plus le nom de fichier .jpg qui s'affiche ni le compteur de vues. De plus, la photo est affichée en cas de citation (elle disparaît en "attachment").

J'ai essayé de consulter les deux types de photos sur ordi ou sur smartphone : je ne vois pas de différence d'affichage. La deuxième procédure permet même d'afficher l'image seulement dans une nouvelle fenêtre (puisque lien hypertexte), ce que ne permet pas l'attachement.
Je n'ai toujours pas compris à ce jour l'intérêt de ces deux procédures.
Gars de gare égaré

Avatar du membre
Roc
Promesse tenue
Messages : 21262
Enregistré le : jeu. 22 févr. 2007, 12:51
Prénom : Olivier
Club : Intermittent des Rigollots©
Localisation : Aude
Âge : 52

Re: Un forum tout nouveau tout beau !

Message par Roc » jeu. 28 mars 2019, 23:18

C'est simplement parce que tu peux "attacher" autre chose qu'une image !
La confusion vient du fait que l'image attachée s'affiche comme une image (sic) sur la page web (tandis qu'un fichier quelconque ne sera qu'un lien de téléchargement), et que par ailleurs, la manipulation de l'attachement permet de téléverser le(s) fichier(s) sur le serveur (alors que la balise [img] présuppose que le fichier image dispose déjà d'une URL valide, et donc soit déjà en ligne).

Avatar du membre
Jolito
Intarissable !
Messages : 6888
Enregistré le : mer. 28 mars 2007, 08:42
Echelle pratiquée : HO
Prénom : Gérard
Club : MC Les Gueules Noires
Localisation : Pas loin de Téterchen
Âge : 63

Re: Un forum tout nouveau tout beau !

Message par Jolito » ven. 29 mars 2019, 08:55

Merci pour vos précisions. Comme je l'ai dit plus haut je pensais qu'il ne fallait pas utiliser l'icône avec la montagne car en la survolant s'affiche l'exemple suivant: "[img]http://image_url[img]". Ce format me faisait penser à un hébergement extérieur proscrit sur ce forum.
En tous cas ça prouve que les tutos devraient rapidement être mis à jour dans "A lire".
La bouillante eau, etc...

Avatar du membre
Spirou78
Intarissable !
Messages : 11974
Enregistré le : ven. 27 juin 2008, 17:46
Echelle pratiquée : HO, HOm, HOe, Z
Prénom : Michel
Club : Méclents
Localisation : 78730 SAINT ARNOULT EN YVELINES
Âge : 69

Re: Un forum tout nouveau tout beau !

Message par Spirou78 » ven. 29 mars 2019, 11:59

Très lents les temps de réponse avec le forum en ce moment et hier soir après 23H

Avatar du membre
morvan
Une promo? J'achète!
Messages : 16521
Enregistré le : sam. 13 août 2005, 12:28
Echelle pratiquée : HO & Z
Localisation : Colombes (92) & Clamecy (58)
Âge : 74

Re: Un forum tout nouveau tout beau !

Message par morvan » ven. 29 mars 2019, 12:06

OUI,
Impeccable ce matin, très long et parfois moulinant sans fin à partir de 11h,
Là , c'est redevenu normal.
Morvandiau Gnôle Power

Avatar du membre
Jolito
Intarissable !
Messages : 6888
Enregistré le : mer. 28 mars 2007, 08:42
Echelle pratiquée : HO
Prénom : Gérard
Club : MC Les Gueules Noires
Localisation : Pas loin de Téterchen
Âge : 63

Re: Un forum tout nouveau tout beau !

Message par Jolito » ven. 29 mars 2019, 13:43

Jolito a écrit :
jeu. 28 mars 2019, 21:57
pourquoi n'y a-t-il pas de message d'erreur comme avant?
Je rectifie: il y a bien un message d'erreur que je n'ai peut être pas vu la première fois car avec le glisser/déposer je cachais une partie de la fenêtre de rédaction du message.
Ou alors La modération a corrigé le tir entre temps.
:ange3:
La bouillante eau, etc...

Mac
Loquace
Messages : 1048
Enregistré le : lun. 07 mai 2012, 16:42
Localisation : Neufchateau, Vosges.
Âge : 50

Re: Un forum tout nouveau tout beau !

Message par Mac » ven. 29 mars 2019, 17:15

Tout ça reste très lent à l'affichage dès qu'il y a des photos, quel que soit le moment où je viens voir. 10-15-20 secondes.... C'est tout de même long, bien plus qu'avant.

edit : tiens le rafraîchissement de cette page a mis 3-4 secondes un fois appuyé sur envoyer, c'était immédiat avant...
Philippe

Avatar du membre
Matthieu
Intarissable !
Messages : 3771
Enregistré le : dim. 14 août 2005, 22:57
Echelle pratiquée : O14 / H0e
Club : Voie Étroite en Ardenne
Localisation : Reims, c'est la banlieue de Sedan!
Âge : 43
Contact :

Re: Un forum tout nouveau tout beau !

Message par Matthieu » ven. 29 mars 2019, 19:57

Navigation tout à fait normale pour ma part, aucun problème de ralentissement.

pierre594
Messages : 3
Enregistré le : lun. 26 avr. 2010, 21:50
Localisation : Labasse

Re: Un forum tout nouveau tout beau !

Message par pierre594 » ven. 29 mars 2019, 20:34

Vitesse de navigation tout a fait normal actuellement , aucun problème d'affichage et présentation du forum très agréable

Avatar du membre
DeepPurple
Loquace
Messages : 1070
Enregistré le : ven. 04 nov. 2016, 19:36
Echelle pratiquée : N/DCC
Prénom : Philippe
Club : AMFB Braine-l'Alleud (B)
Site Internet : http://pdf.cachalo.be
Localisation : Un peu plus à l'ouest
Âge : 64

Re: Un forum tout nouveau tout beau !

Message par DeepPurple » ven. 29 mars 2019, 22:26

+ 1
Loch & LOL !

Mac
Loquace
Messages : 1048
Enregistré le : lun. 07 mai 2012, 16:42
Localisation : Neufchateau, Vosges.
Âge : 50

Re: Un forum tout nouveau tout beau !

Message par Mac » sam. 30 mars 2019, 11:10

Bah ce matin c'est nickel curieux...
Philippe

Avatar du membre
morvan
Une promo? J'achète!
Messages : 16521
Enregistré le : sam. 13 août 2005, 12:28
Echelle pratiquée : HO & Z
Localisation : Colombes (92) & Clamecy (58)
Âge : 74

Re: Un forum tout nouveau tout beau !

Message par morvan » sam. 30 mars 2019, 12:48

ça va certainement redevenir normal petit à petit, c'est une phase que nous avons déjà connue dans le passé !
( pour les anciens, tout au moins )
Morvandiau Gnôle Power

En ligne
Avatar du membre
Stephane04
Loquace
Messages : 1194
Enregistré le : lun. 24 oct. 2011, 03:49
Echelle pratiquée : HO
Club : MANOSQUE
Localisation : SAINT AUBAN (04)
Âge : 55

Re: Un forum tout nouveau tout beau !

Message par Stephane04 » sam. 30 mars 2019, 16:21

Bonjour

Depuis quelques jours tout va bien concernant la rapidité du forum.
Je suis même arrivé à mettre des photos.
Stéphane04

Répondre