Forums LR PRESSE

Où il est question de trains, petits et grands

  • Advertisement

Problème électrique Z2 Piko

Ici, c'est l'électricité, l'électronique, l'alimentation - analogique ou "digitale" - etc.

Modérateur: MOD

Problème électrique Z2 Piko

Publié: Sam 05 Mai 2018, 08:48 
Bonjour à tous,
à moins que le sujet n'ait déjà été traité dans un fil qui m'aurait échappé, je me trouve face à un petit problème sur une Z2 Piko. L'éclairage des cabines de conduite est câblé, Aux5 sur la cabine de la motrice, et Aux6 sur la cabine de la remorque.
Oui mais voila, que l'ont active l'une ou l'autre, les deux s'allument simultanément !
Décodeur déposé, une mesure au multimètre indique un pontage de dix à quinze ohms entre Aux5 et Aux6. Ceci explique cela !
Pour autant, l'examen visuel du circuit imprimé ne révèle rien de particulier ...
Alors si quelqu'un a été confronté au problème, et détient la solution, je suis tout ouïe !
Cordialement,
Snake ...
Avatar de l’utilisateur
Snake 94
Papotier
 
Messages: 103
Inscrit le: Sam 05 Nov 2005, 20:59
Localisation: Boissy-saint-léger
Âge: 53
Echelle pratiquée: H0
Club: CFVB / Proto 87

Re: Problème électrique Z2 Piko

Publié: Sam 05 Mai 2018, 09:03 
Quel est ton décodeur :?:
Avatar de l’utilisateur
Prevost
Mon surnom à moi
 
Messages: 26017
Inscrit le: Lun 02 Jan 2006, 10:04
Localisation: Au pays des lentilles AOP
Âge: 64
Echelle pratiquée: H0.fr & H0.usa
Prénom: Alain

Re: Problème électrique Z2 Piko

Publié: Sam 05 Mai 2018, 11:04 
Snake 94 a écrit:Décodeur déposé, une mesure au multimètre indique un pontage de dix à quinze ohms entre Aux5 et Aux6. Ceci explique cela !

Déformation professionnelle oblige, en mécanique un élément retiré est ... déposé ! Précision utile, la mesure a été effectuée sur le circuit imprimé de la motrice, il y a bel et bien un pontage entre Aux5 et Aux6, et cela ne devrait pas être ! Le décodeur n'y est pour rien ... :gne:
Snake ...
Avatar de l’utilisateur
Snake 94
Papotier
 
Messages: 103
Inscrit le: Sam 05 Nov 2005, 20:59
Localisation: Boissy-saint-léger
Âge: 53
Echelle pratiquée: H0
Club: CFVB / Proto 87

Re: Problème électrique Z2 Piko

Publié: Sam 05 Mai 2018, 11:33 
Reste à prouver :wink: Mais puisque tu es sur de toi fait au mieux.
Avatar de l’utilisateur
Prevost
Mon surnom à moi
 
Messages: 26017
Inscrit le: Lun 02 Jan 2006, 10:04
Localisation: Au pays des lentilles AOP
Âge: 64
Echelle pratiquée: H0.fr & H0.usa
Prénom: Alain

Re: Problème électrique Z2 Piko

Publié: Sam 05 Mai 2018, 18:16 
l'examen visuel du circuit imprimé ne révèle rien


Bonjour,
si aucun possesseur de l'engin ne peut confirmer, on devrait pouvoir donner un avis au vu d'une photo recto + verso du circuit imprimé
Trimarco232
Papotier
 
Messages: 192
Inscrit le: Ven 23 Fév 2018, 14:02
Echelle pratiquée: HO
Prénom: marco

Re: Problème électrique Z2 Piko

Publié: Sam 05 Mai 2018, 18:53 
Les éclairages des cabines sont réalisées à l'aide de led et de résistances associées. Ces deux circuits ont un retour commun. Le fil bleu du décodeur. Il n'est donc pas illogique de trouver une résistance entre les deux auxilliaires. Mais je peux me tromper.
Avatar de l’utilisateur
Prevost
Mon surnom à moi
 
Messages: 26017
Inscrit le: Lun 02 Jan 2006, 10:04
Localisation: Au pays des lentilles AOP
Âge: 64
Echelle pratiquée: H0.fr & H0.usa
Prénom: Alain


Retour vers Electricité, électronique, alimentation

Qui est en ligne ?

Utilisateur(s) parcourant actuellement ce forum : Aucun utilisateur inscrit et 5 invité(s)