CV UM JMRI

Les commandes numériques du réseau (appelées à tort "digitales") sont l'avenir du train miniature. Mais comment choisir, comment sauter le pas, avec ou sans ordinateur ? Autant de questions dont les réponses se trouvent dans l'expérience des uns et des autres…

Modérateur : MOD

Répondre
Avatar du membre
X2824
Papotier
Messages : 192
Enregistré le : mer. 04 oct. 2006, 23:25
Echelle pratiquée : HO
Prénom : JEAN-LUC
Localisation : Pessac
Âge : 55

CV UM JMRI

Message par X2824 » ven. 15 févr. 2019, 11:40

Bonjour,
j'ai besoin d'aide , même si je mets une valeur dans UM de cet index cela ne fonctionne pas . Faut il que je modifie autre chose?
Image
MERCI DE VOTRE AIDE
Fichiers joints
JMRI UM.JPG
JMRI UM.JPG (99.06 Kio) Vu 573 fois

Avatar du membre
Xavier.Geillon
Débordant
Messages : 3323
Enregistré le : jeu. 23 mars 2006, 10:18
Echelle pratiquée : I,H0,Z
Prénom : Xavier
Club : CeFeG - Genève
Site Internet : http://geillon.pagesperso-orange.fr/
Localisation : Gex
Âge : 45
Contact :

Re: CV UM JMRI

Message par Xavier.Geillon » ven. 15 févr. 2019, 15:33

Hello

Tu veux faire quoi ? Réaliser une UM ou changer son paramètrage ?

XG
xavier.geillon@orange.fr

Avatar du membre
alain355
Intarissable !
Messages : 3660
Enregistré le : dim. 18 sept. 2005, 11:36
Echelle pratiquée : HO Europe & US, DCC
Prénom : Alain
Club : CCAC Conflans 78
Site Internet : http://www.club-ccac.fr/
Localisation : RUEIL
Âge : 64

Re: CV UM JMRI

Message par alain355 » ven. 15 févr. 2019, 16:31

Message pour x2824, car j'ai l'impression que ma réponse à ton MP a disparu du forum, sans t'être envoyé :mort:

Pour ton pb SPROG3 <<>> JMRI, JMRI n'a pas de configuration par défaut, donc si ça ne communique plus avec ton SPROG3, il te faut redéfinir ta centrale (menu Edit, puis Preferences, puis connection, et définir le port Série ou est branché le SPROG3).
Vérifie aussi que tu n'a pas les connections définies par erreur à Internal (menu Edit, Preferences puis Default), elles doivent toutes être affectées à ta centrale.

Exemple avec mon ECoS (qui gère les UM en interne et pas via JMRI)
Image
:idea: Enfin dernier point: si ça ne fonctionne plus sur un PC Windows version x64 depuis que tu as téléchargé la version 4.15.3 (dispo depuis 2 jours), alors que ça fonctionnait avant, le bug est ailleurs, lié à une erreur au lancement de JMRI avec cet update JAVA. Solutions:
:arrow: soit revenir en 4.14 ou en 4.15.2
:arrow: soit désinstaller Java8_201 depuis le panneau de config Windows, télécharger Java8_201 pour systèmes X64 (version Offline) chez Java.com, installer Java8_201 X64, puis réinstaller JMRI 4.15.3. Et la cela fonctionne. A noter que ce problème n'est pas apparu sous Linux, ni sous un PC ancien avec Windows en version 32 bits.
Fichiers joints
JMRI Preference Default.png
CCAC Un club sympa

Répondre