HSI88-USB

Les commandes numériques du réseau (appelées à tort "digitales") sont l'avenir du train miniature. Mais comment choisir, comment sauter le pas, avec ou sans ordinateur ? Autant de questions dont les réponses se trouvent dans l'expérience des uns et des autres…

Modérateur : MOD

Avatar du membre
Michel_CH
Messages : 23
Enregistré le : dim. 26 oct. 2008, 20:23
Localisation : Suisse
Âge : 69

HSI88-USB

Message par Michel_CH » lun. 24 août 2009, 22:14

Bonjour,
J'ai raccordé un HSI88-USB pour mes rétro.
Il y a 5 RMGB8 (5x8 = 40 entrées) + 2 RMDEC 88 Opto 2x16=32 entrées.
J'ai relié le cordon 1 au 5 GB8 ( de 1à40) , le cordon 2 au 1er RMDEC
de (41 à 56) le cordon 3 au 2ème RMDEC de 57 à 72
Sur le WDP ProX s'affiche les RMGB8 par contre aucun RMDEC Opto ne s'allume .
J'ai essayé plusieurs config, sans succès. Avez-vous une solution ? :siffle:

Sans le HSI par la centrale et le BUS88 les RMDEC s'affichent (mais pas toujours parfaitement suivant la vitesse et le cycle )
Merci de votre aide et bonne soirée.
Michel
Mickey

Avatar du membre
PJRo
Zé cru voir un rominet!
Messages : 14118
Enregistré le : lun. 15 août 2005, 17:45
Echelle pratiquée : HO
Prénom : Pascal
Club : MSL (MecSuperLent)
Site Internet : http://ferromodelnumdcc.monsite-orange.fr/
Âge : 63

Message par PJRo » mar. 25 août 2009, 08:20

:mort: :?: :roll:

Avatar du membre
Jean_01
Intarissable !
Messages : 4680
Enregistré le : ven. 12 août 2005, 21:48
Site Internet : http://perso.numericable.fr/dagron.jean
Localisation : France - Annecy-Le-Vieux

Re: HSI88-USB

Message par Jean_01 » mar. 25 août 2009, 08:55

Michel_CH a écrit :Bonjour,
J'ai raccordé un HSI88-USB pour mes rétro.
Il y a 5 RMGB8 (5x8 = 40 entrées) + 2 RMDEC 88 Opto 2x16=32 entrées.
J'ai relié le cordon 1 au 5 GB8 ( de 1à40) , le cordon 2 au 1er RMDEC
de (41 à 56) le cordon 3 au 2ème RMDEC de 57 à 72
Sur le WDP ProX s'affiche les RMGB8 par contre aucun RMDEC Opto ne s'allume .
J'ai essayé plusieurs config, sans succès. Avez-vous une solution ? :siffle:

Sans le HSI par la centrale et le BUS88 les RMDEC s'affichent (mais pas toujours parfaitement suivant la vitesse et le cycle )
Merci de votre aide et bonne soirée.
Michel
Bonjour,

Je ne sais pas comment WDGP accepte les adresses.

Dans Traincontroller, il faut spécifier le bus sur le quel le matériel de détection est connecté, puis on numérote les adresses de chaque bus en repartant de l'adresse 1, entrées 1 à 16

Ce qui donnerait dans ton cas:

- pour les 5GB8: bus de gauche, adresses 1 à 3 et entrées 1 à 16 pour les entrées sur les modules
- pour le premier RMDEC: bus du milieu, adresse 1, entrées 1 à 16
- pour le deuxième RMDEC: bus de droite, adresse 1, entrées 1 à 16

J'espère que ça peut t'aider,

Jean
RRTC Betatesteur

Avatar du membre
Michel_CH
Messages : 23
Enregistré le : dim. 26 oct. 2008, 20:23
Localisation : Suisse
Âge : 69

Re: HSI88-USB

Message par Michel_CH » mar. 25 août 2009, 16:24

Bonjour,

Je ne sais pas comment WDGP accepte les adresses.

Dans Traincontroller, il faut spécifier le bus sur le quel le matériel de détection est connecté, puis on numérote les adresses de chaque bus en repartant de l'adresse 1, entrées 1 à 16

Ce qui donnerait dans ton cas:

- pour les 5GB8: bus de gauche, adresses 1 à 3 et entrées 1 à 16 pour les entrées sur les modules
- pour le premier RMDEC: bus du milieu, adresse 1, entrées 1 à 16
- pour le deuxième RMDEC: bus de droite, adresse 1, entrées 1 à 16

J'espère que ça peut t'aider,

Jean[/quote]

WDP prend les adresses de 1 à xxx.
Pour les RMGB-8 cela va de 1 à 8 9 à 16 etc don de 1 à 40 pour mon cas . Pour les RMDEC de 41 à 57 et 58 à 72 . Type Opto avec contact reed pour le déclanchement.
En liaison directe avec l'IUntellibox cela marche impecable pour les GB8 et un peu moins fiable pour les RMDEC vu que l'interrogation est cyclique.
Si le train est ralenti cela marche normal.
C'est la raison de mon achat de HSI-88.
J'ai mis les rétro dans WDP du module 1 au module 9 Cordon 1 démarage module 1pour le câble 1
Les RMDEC ne s'affichent pas !
A devenir fou !
A+
Mickey

Avatar du membre
Michel_CH
Messages : 23
Enregistré le : dim. 26 oct. 2008, 20:23
Localisation : Suisse
Âge : 69

Re: HSI88-USB

Message par Michel_CH » mar. 25 août 2009, 18:10

Michel_CH a écrit :Bonjour,

Bonjour,
J'ai trouvé ma réponse sur le forum du site de WinDigipet.
http://www.windigipet.de/foren/index.ph ... ;topicseen
:applause:

Les rétro fonctionnent impeccable, excepté quelques ampoules reed à tourner dans le bon sens. :D

A+
Mickey

Avatar du membre
Jean_01
Intarissable !
Messages : 4680
Enregistré le : ven. 12 août 2005, 21:48
Site Internet : http://perso.numericable.fr/dagron.jean
Localisation : France - Annecy-Le-Vieux

Message par Jean_01 » mar. 25 août 2009, 18:56

Content pour toi :) :)

Finalement, si je comprends bien, c'est un comme dans Traincontroller, il faut paramétrer les trois sorties du HSI 88

Jean
RRTC Betatesteur

Avatar du membre
christian69
Éloquent
Messages : 379
Enregistré le : dim. 05 nov. 2006, 11:07
Echelle pratiquée : HO
Site Internet : http://www.radiocommande.fr
Localisation : Rhone
Âge : 60

Re: HSI88-USB

Message par christian69 » jeu. 17 janv. 2019, 19:45

Bonsoir, j'ai lu le sujet mais cela ne répond pas à mon probléme. j'ai 4 RMGB 8 N. 3 sont connectés aux sorties du HSI Droite, Centre et Gauche et marche très bien.J'ai voulu connecter le 4e via le RJ45 à celui qui est connecté à gauche du H. Si, via l'in de ce dernier allant aux out du 4e et les cantons concernés par le 4e RMGb ne sont pas reconnus...Vérification des connexions on était faite, bien sûr, sans plus de succès.Que faire svp .merci

Central Z21 et j'ai train controler

philho
Éloquent
Messages : 309
Enregistré le : lun. 01 févr. 2010, 19:00

Re: HSI88-USB

Message par philho » jeu. 17 janv. 2019, 22:56

La notice du HSI-88 dit qu'il faut configurer le nombre de modules connectés sur chaque sortie (gauche, milieu, droite).

https://www.ldt-infocenter.com/dokuwiki ... des_en.pdf

Sinon, comme le HSI-88 a l'air de considérer des modules de 16 entrées et que le RMGB-88 n'en a que 8, il faut peut-etre définir le deuxième module à l'adresse 3 ?

Avatar du membre
christian69
Éloquent
Messages : 379
Enregistré le : dim. 05 nov. 2006, 11:07
Echelle pratiquée : HO
Site Internet : http://www.radiocommande.fr
Localisation : Rhone
Âge : 60

Re: HSI88-USB

Message par christian69 » ven. 18 janv. 2019, 09:00

Philho, merci pour cette réponse.

Toutefois je ne lis pas l'anglais.
De plus j'y ai bien pensé, mais je ne trouve pas ou et comment configurer le HSI, donc si tu a une doc en français ou si tu connais la manip ??? merci

Avatar du membre
capitole
Loquace
Messages : 1039
Enregistré le : ven. 07 oct. 2005, 16:30
Localisation : Toulouse

Re: HSI88-USB

Message par capitole » ven. 18 janv. 2019, 12:56

Bonjour.
Chaque RM-GB-8N ne comporte que 8 entrées. Le principe du S88 gère 16 entrées par adresse.
Donc :
Le 1er module RM-GB-8N de chaque bus porte l'adresse 1 et les entrées 1 à 8
Le 2ème module RM-GB-8N porte l'adresse 1 et les entrées 9 à 16
Le 3ème module RM-GB-8N porte l'adresse 2 et les entrées 1 à 8
Le 4ème module RM-GB-8N porte l'adresse 2 et les entrées 9 à 16
et ainsi de suite.
Chaque bus de la HSI-88, démarre avec l'adresse 1 sur les 2 premiers modules RM-GB-8N.

Si un module n'est pas reconnu, vérifier si les câbles ne sont pas inversés au niveau des branchements, ou que des câbles croisés ont été utilisés, il faut impérativement des câbles "patch" ou droits.
Capitole. H0 Ecos+RRTC et Om

Avatar du membre
christian69
Éloquent
Messages : 379
Enregistré le : dim. 05 nov. 2006, 11:07
Echelle pratiquée : HO
Site Internet : http://www.radiocommande.fr
Localisation : Rhone
Âge : 60

Re: HSI88-USB

Message par christian69 » ven. 18 janv. 2019, 13:57

capitole a écrit :Bonjour.
Chaque RM-GB-8N ne comporte que 8 entrées. Le principe du S88 gère 16 entrées par adresse.
Donc :
Le 1er module RM-GB-8N de chaque bus porte l'adresse 1 et les entrées 1 à 8
Le 2ème module RM-GB-8N porte l'adresse 1 et les entrées 9 à 16
Le 3ème module RM-GB-8N porte l'adresse 2 et les entrées 1 à 8
Le 4ème module RM-GB-8N porte l'adresse 2 et les entrées 9 à 16
et ainsi de suite.
Chaque bus de la HSI-88, démarre avec l'adresse 1 sur les 2 premiers modules RM-GB-8N.
Si un module n'est pas reconnu, vérifier si les câbles ne sont pas inversés au niveau des branchements, ou que des câbles croisés ont été utilisés, il faut impérativement des câbles "patch" ou droits.
Bonjour Patrick, le 4e RMGB et bien alimenté, donc selon toi cela pourrait être le RJ45 qui pourrait posé problème ???
Pourtant j’ai essayer avec les RJ45 qui relis les RGMB 1-2-3 au HSI 88 et même problème alors que ses' câbles sont bon...
Je vais voir, je vais allez me chercher un RJ45 droit pour être certain... voici des photos du câble que j’ai branché, d’après mes recherches sur le web, il semblerait que ce soit le bon... a vérifié.
Image
Image
Fichiers joints
IMG_0545.JPG
IMG_0546.JPG

philho
Éloquent
Messages : 309
Enregistré le : lun. 01 févr. 2010, 19:00

Re: HSI88-USB

Message par philho » ven. 18 janv. 2019, 17:41

Attention: il existe des cables RJ45 "croisé" et des "droit":
http://gurau-audibert.hd.free.fr/josdbl ... 8B_Bis.png

Je doute que les 2 types soient compatibles.

Sur le forum TC, ils disent qu'il faut des câbles "droit":
http://traincontroller.forum-actif.net/ ... imo-et-s88

Faites une photo avec les 2 connecteurs cote-à-cote.

Avatar du membre
christian69
Éloquent
Messages : 379
Enregistré le : dim. 05 nov. 2006, 11:07
Echelle pratiquée : HO
Site Internet : http://www.radiocommande.fr
Localisation : Rhone
Âge : 60

Re: HSI88-USB

Message par christian69 » ven. 18 janv. 2019, 18:47

Je viens d'acheter un droit. Pas mieux, bas vous prenez pas la tête, merci de votre aide, je vais appeler CDF lundi ou mardi, au moins je saurais. Ce qui est certain c'est que le RMGB 4 transfert bien le courant a ses cantons, mais pourquoi ne les reconnait-il pas ....alors ??

Avatar du membre
capitole
Loquace
Messages : 1039
Enregistré le : ven. 07 oct. 2005, 16:30
Localisation : Toulouse

Re: HSI88-USB

Message par capitole » ven. 18 janv. 2019, 19:55

Le fait que l'alimentation des voies soit opérationnelle, ne veux pas dire que la partie rétro-signalisation fonctionne !

La vérification du câble, c'était une piste.

Autre solution, retirer le 1er module qui lui fonctionne et le remplacer par celui qui pose problème, cela permettra de vérifier si c'est ce module 4 qui est défectueux, cela peut arriver.
Je sais, c'est long et fastidieux, beaucoup de fils à débrancher et à rebrancher, mais cela permet de lever le doute.
Si ça fonctionne, Il est aussi possible que le module en 3ème position ne reçoive pas l'information du module 4. Et dans ce cas là c'est peut être le module en 3ème position qui pose problème.
Afin de vérifier cette nouvelle piste, refaire le test précédent en plaçant le module 3 en 1ère position.
Capitole. H0 Ecos+RRTC et Om

philho
Éloquent
Messages : 309
Enregistré le : lun. 01 févr. 2010, 19:00

Re: HSI88-USB

Message par philho » ven. 18 janv. 2019, 20:25

La méthode proposée par Capitole est la bonne pour voir quel élément est en défaut.

Autre proposition:
puisque vous avez branché le 4ieme module sur celui branché sur la sortie de gauche du HSI-88, juste pour faire un test, ce serai de débranché le module de droite (ou du milieu) et d'utiliser son câble 6 fils pour connecter le 4ieme module sur le 3iem (de gauche) à la place du câble RJ45.

Questions bêtes: Du coup le HSI-88 est branché directement au PC et vous devez obligatoirement tester via Train Controler:
- Est-ce que les adresse de module et d'entrée sont bonnes dans TC ?
- Est-ce que les nouveaux cantons sont bien "raccrocher" à la HSI-88 et ne sont pas resté "hors connexion" ?
- vu que vous ne parlez pas l'Anglais, n'y a t-il pas une erreur de traduction ?
gauche = left !
Modifié en dernier par philho le ven. 18 janv. 2019, 20:41, modifié 1 fois.

Répondre